Log in or register to post comments

Unity Vuforia Mac OS

February 20, 2021 - 4:07pm #1

I have tried every version of unity available for the mac with every known SDK from Vuforia and I either get fatal errors on loading the SDK or the Database every time in every combination on OSX. I have done this a dozen times before with earlier versions. Can't seem to get it right again

Any and all guidance would be greatly appreciated

Unity Vuforia Mac OS

February 22, 2021 - 12:41am #2

Hi Mpage,

Sorry to hear that.

We have this article which goes over the supported platform: https://library.vuforia.com/platform-support/supported-versions.html

I personally use 10.15.7 with 2019.4 and 2020.x for different SDK versions.

For latest release 9.7, I use 2020.2.4 however also 2019.4+ should work.

Please note that with 9.6 we migrated from npm hosting to git and installing Vuforia Engine takes some time. As mentioned in this article:https://library.vuforia.com/articles/Solution/vuforia-engine-package-hosting-for-unity.html

NOTE: Due to the file size of the Vuforia Engine package, it may take some time for the Resolving Packages.. step to complete, depending on the speed of your internet connection.

In the above article we also mention another 2 options to install Vuforia Engine.

Please let me know how did you try to install Vuforia Engine and what errors did you get.

Thank you.

Vuforia Engine Support

Log in or register to post comments