Log in or register to post comments

update Vuforia when using Unity LTS version

October 25, 2018 - 2:53am #1

Hi,

Is it possible to update Vuforia while using a Unity LTS version (2017.4.13 for exemple) ?

 

Thanks,

Pierre

update Vuforia when using Unity LTS version

October 30, 2018 - 9:04am #4

Hello @pflamant,

The blocking issues for us is that Vuforia 7.0.X *has not* been tested with Unity Editor versions > 2017.4. Thus, we have no way to know if it works, and if it does how well it performs.

Even though MS tells devs to stick with the LTS vesion, our analytics data shows that many developers upgrade regardless of the recommendation.

Thanks,

Vuforia Engine Support

 

update Vuforia when using Unity LTS version

October 29, 2018 - 6:23am #3

Would it be possible for the team to provide a package for Unity to manually update to the latest version?

 

Because Unity LTS versions are those recommended by Microsoft to develop on Hololens so we are kind of stuck with those versions.

 

 

Thanks,

Pierre

update Vuforia when using Unity LTS version

October 26, 2018 - 10:45am #2

Hello,

Unfortunately, we did not introduce functionality to update Vuforia in-line until the 2018.1 Editor series.

Apologies for the inconvenience.

Thanks,

Vuforia Engine Support

Log in or register to post comments