Log in or register to post comments

Using Vuforia 8.1 in Unity 2018.2?

July 17, 2019 - 4:43am #1

Hi there, we've got a Unity project in 2018.2 and need to update Vuforia to 8.1 to make use of Android 64bit support.

Is this possible without having to upgrade our Project to Unity 2018.3?

Thanks

Using Vuforia 8.1 in Unity 2018.2?

July 17, 2019 - 1:18pm #4

Hello,

I believe the Vuforia Engine installer does not discriminate Unity versions. Thus, if you run it on an unrecommended version of the Unity Editor it will likely complete the installation.

However, we do not support Engine compatibility with non-prescribed versions of Unity.

Thanks,

Vuforia Engine Support

Using Vuforia 8.1 in Unity 2018.2?

July 17, 2019 - 10:14am #3

Hi there, but if I do that process in Unity 2018.2, i get told the latest version is 8.0.10, which doesn't support ARM64 for Android



Only Unity 2018.3 shows that i can update to 8.1.10. If I download that installer, it is specifically labelled as Unity 2018.3. Are you saying it should install to a 2018.2 version?

 

Thanks,

 

David

Using Vuforia 8.1 in Unity 2018.2?

July 17, 2019 - 8:24am #2

Hello,

Starting with Vuforia Engine 7.1 and Unity 2018.1, developers can update their version of Vuforia Engine independently of Unity versions through the Update Installer.

Thank you,

Vuforia Engine Support

Log in or register to post comments