Log in or register to post comments

Version 9.2 is Not working

July 1, 2020 - 1:06am #1

Vuforia 8.5 works fine.  But when I try to update to Version 9.2, the following error shows up, I've tried several version of Unity and I also try all three ways to update the package as the Vuforia link suggested, all fail.

https://library.vuforia.com/content/vuforia-library/en/articles/Solution/vuforia-engine-package-hosting-for-unity.html

Error Message:

Failed to resolve packages: Registry configuration is invalid:

  Scoped registry at position 1 is invalid:

    Unable to connect "https://registry.packages.developer.vuforia.com/". No packages loaded.

Version 9.2 is Not working

December 9, 2020 - 10:23am #5

I am having the same issue with the latest version of vuforia. The Unity package manager either gets locked forever or says it couldn't retrieve any package from there. When I open the registry URL in the web browser I get redirected to https://pkgs.dev.azure.com/vuforia-engine/unity-extension/_packaging/unity-packages/npm/registry/, and this address returns a completely empty response.

I would like to test vuforia with a project for my master's but I can't get it to work without manual installation, which does not work for me because we are sharing the project among some students.

Version 9.2 is Not working

July 7, 2020 - 5:12am #4

Hi,

In that case please try the other upgrade options described here: https://library.vuforia.com/content/vuforia-library/en/articles/Solution/vuforia-engine-package-hosting-for-unity.html

Thank you.

Vuforia Engine Support

Version 9.2 is Not working

July 1, 2020 - 4:15am #3

I am using macOS.  Nothing happen in Chrome, and Safari download a 0 byte file(registry)

Version 9.2 is Not working

July 1, 2020 - 2:39am #2

Hi,

I double checked our script and I was able to upgrade from a previous version or install 9.2.7 in a new project.

Could you please put "https://registry.packages.developer.vuforia.com/" in a webbrowser and let me know if its redirecting to pkgs.dev.azure.com/<..>?

Thank you.

Vuforia Engine Support

 

Log in or register to post comments