Log in or register to post comments

Vuforia 7.1.34 fails to install

April 23, 2018 - 8:48am #1

Hi,

Vuforia installer downloaded through the Unity UI fails to install at "Validating Packages" stage.

Tried on both Unity 2018.1.0b13 and 2018.2.0b1.

Vuforia 7.1.34 fails to install

April 24, 2018 - 2:09pm #3

Hello edusoft,

7.1.34 is not included with 2018.2.0b1, but it looks like aidanwolf figured out how to upgrade that version over in this thread: https://forum.unity.com/threads/known-issue-when-developing-with-vuforia-7-xcode-9-3-and-ios-11-3-beta-arkit-1-5.516117/

Thanks,

Vuforia Support

Vuforia 7.1.34 fails to install

April 23, 2018 - 5:33pm #2

HI! The latest vuforia version 7.1.34 is included in Unity 2018.2.0b1?? Thanks

Can you solve the issue?

 

 

Log in or register to post comments