Log in or register to post comments

Vuforia 8.0.10 installer for Unity

March 7, 2019 - 2:10am #1

Hi,

I'm working on an app that uses Vuforia, it is currently running on version 7.5.26, however when I build the app for UWP the vuforia section fails to run and an error occurs. It works fine in the editor.

I found this article (https://developer.vuforia.com/forum/hololens/cannot-initialize-vuforia-after-7526-upgrade) which seems to suggest that an update is required.

I tried to update to 8.0.10 using the vuforia unity installer, however when I then reopen unity, all reference to Vuforia has been removed - I can no longer access the configuration screen and all code references are missing.

I'm using Unity Hub and version 2018.2.21f1 of unity.

Support on this matter would be greatly appreciated.

Kind regards,

Patrick

Vuforia 8.0.10 installer for Unity

March 8, 2019 - 4:36pm #4

Hello @pmullins3,

Unfortunately, no resolution as of yet. Please monitor the other thread for updates.

Thanks,

Vuforia Engine Support

Vuforia 8.0.10 installer for Unity

March 8, 2019 - 2:10am #3

Hi medabit

 

It does sound very similar to this issue. I'll look into the privileges that I'm trying to install the package via.

Do you know if the issue on the thread you shared was ever resolved?

 

Thanks,

 

Patrick

Vuforia 8.0.10 installer for Unity

March 7, 2019 - 11:33am #2

Hello,

Sounds like a similar issue to this: https://developer.vuforia.com/forum/issues-and-bugs/vuforia-upgrade-installer-breaks-support-users

Can you confirm? If not, please provide repro steps so that we can investigate further.

Thanks,

Vuforia Engine Support

Log in or register to post comments