Log in or register to post comments

Vuforia 8.3.9 in Unity 2019.2.0f1

August 2, 2019 - 9:56am #1

Hello,

Looks like some issue with Vuforia and Package Manager. It suggests to me to upgrade to 8.3.9 via Package Manager. But Package Manager states that I'm up to date and already updated to 8.3.9. See attachment.

AttachmentSize
Image icon Vuforia 8.3.9..PNG147.95 KB

Vuforia 8.3.9 in Unity 2019.2.0f1

October 21, 2019 - 5:36am #7

Hi @watermelodigitalcorp

There was an issue on Unity side and they mistakenly uploaded the 8.3.8 version as 8.3.9. Only the name is wrong. https://developer.vuforia.com/forum/unity/known-issue-package-manager-upgrade-engine-839-incorrect

Please note that currently we have 8.5.8 available in Unity through Package Manager.

Thank you.

Vuforia Engine Support

Vuforia 8.3.9 in Unity 2019.2.0f1

October 16, 2019 - 7:17am #6

Same problem

1 OS - windows 64

2 Totaly new project (unity 2019.2.8)

Vuforia 8.3.9 in Unity 2019.2.0f1

October 16, 2019 - 7:15am #5

Serg675 wrote:

Hello,

Looks like some issue with Vuforia and Package Manager. It suggests to me to upgrade to 8.3.9 via Package Manager. But Package Manager states that I'm up to date and already updated to 8.3.9. See attachment.

SAME

Vuforia 8.3.9 in Unity 2019.2.0f1

October 16, 2019 - 5:50am #4

Hi,

Please try running a new project without Vuforia and let us know if it still crashes.

If it crashes only with Vuforia, try re-installing Vuforia 8.3.8 through PackageManager and try again.

If it still fails, please confirm the following:

1. OS

2. Is the new project new, or did you upgrade an existing one? if yes, from which version.

Thank you.

Vuforia Engine Support

Vuforia 8.3.9 in Unity 2019.2.0f1

October 13, 2019 - 10:10pm #3

Dear Vuforia dev, Currently Vuforia 8.3.8 crash when click play in Unity 2019.2.8f1.

Vuforia 8.3.9 in Unity 2019.2.0f1

August 2, 2019 - 1:09pm #2

Hello,

Thanks for reaching out. Unity informed us that due to a Package Manager "snafu", the version of Vuforia Engine listed was inadvertently incremented to 8.3.9. Note that there is currently no 8.3.9 version of the Vuforia Engine SDK so this is a false notification.

Apologies for any inconvenience. I'll look to post a forum sticky ASAP.

Thanks,

Vuforia Engine Support

 

Log in or register to post comments