Log in or register to post comments

vuforia core samples error

July 17, 2018 - 2:07am #1

 when i import vuforia core sample the scripts show this error ,what i should do ?

AttachmentSize
Image icon error.png458.36 KB

vuforia core samples error

March 26, 2019 - 9:27am #8

Hello @areaar,

It doesn't sound like the samples have been updated to the same version as the SDK: Assets/Vuforia/version

Thanks,

Vuforia Engine Support

vuforia core samples error

March 24, 2019 - 5:56am #7

I just update Vuforia from 8.0 to 8.1.7 in Unity 2018.3.9

Also I import the Vuforia Core Samples

and I'm getting these errors:

Assets/Common/Editor/TrackableSettingsEditor.cs(50,69): error CS0117: 'FusionProviderType' does not contain a definition for 'OPTIMIZE_IMAGE_TARGETS_AND_VUMARKS'

Assets/Common/Editor/TrackableSettingsEditor.cs(52,69): error CS0117: 'FusionProviderType' does not contain a definition for 'OPTIMIZE_MODEL_TARGETS_AND_SMART_TERRAIN'

 

Can you please help me to fix them?

vuforia core samples error

February 13, 2019 - 10:18am #6

Hello,

This is likely due to a mismatch with your Vuforia Engine SDK version and the sample app version as downloaded from the Unity Asset Store. API revisions can occur between SDK versions, and this type of error can occur if there is a mismatch.

I suggest you upgrade to Vuforia 8, and redownload the sample app.

Thanks,

Vuforia Engine Support

vuforia core samples error

February 9, 2019 - 1:11pm #5

I really don't know what's Happening. Two days ago my every project were extremely working perfectly fine.Now whenever i try to import Vuforia Core Samples, it gives bunched of error half of which i already solved. only -1- remaining now. I m using Unity ver: 2018.2.5 and Vuforia 7.2.23. Error is:

Assets/SamplesResources/SceneAssets/ImageTargets/Scripts/ModelSwap.cs(15,5): error CS0246: The type or namespace name `TrackableSettings' could not be found. Are you missing an assembly reference?

Since -3- days searching Google, but No response. Please help.

vuforia core samples error

July 18, 2018 - 8:14am #4

Hello,

Can you also look for a file called "version" in <Unity Project Folder>/Assets/Vuforia/?

If found, please open with a text editor and paste the text here. This will indicate which version of the samples have been downloaded from the Asset Store.

Thanks,

Vuforia Engine Support

vuforia core samples error

July 18, 2018 - 1:13am #3

Thank you for your response,

Already step 2 applied but nothing changed

Unity version is 2017.3.0f3

vuforia core samples error

July 17, 2018 - 1:29pm #2

Hello,

There are two possible issues here:

  1. There may be a mismatch in the version of Vuforia samples downloaded from the Asset Store (intermittant issue we've observed and has been escalated to Unity), or
  2. "Vuforia Augmented Reality" has not been enabled in your "XR Settings" (in "Player Settings")

If you still see the issue after confirming #2, please respond with the version of Unity you're using, and sample app version.

Thanks,

Vuforia Engine Support

 

Log in or register to post comments