Log in or register to post comments

Vuforia Database for Unity 5.2.4

October 24, 2017 - 8:09am #1

Hello, 

I need to use an old Unity version (5.2.4f1) in order to compile with Android 4.0 minimum SDK. My BT-200 runs on Android 4.0.  Is there any way to either: 

 

a) Make Unity 2017.2.0f3 to create an APK with minimum SDK 4.0....or

b) Create a Vuforia ImageTracker DataBase that I can use with Unity version 5.2.4f1

Thanks in advance!

Vuforia Database for Unity 5.2.4

October 31, 2017 - 10:07am #2

Hello hperoberto,

Unity 2017.2 unfortunately does not support Android API 15 (for 4.0), but you have two alternatives for deploying to the BT-200.

  1. Use Unity 5.6 with Vuforia 6.2.10 while it is still available. You can override the API level to 15 to support deploying to the BT-200 in the AndroidManifest file.
  2. Use native Android development with Vuforia 6.5 in order to deploy to the older Android API.

Please let me know if you have any further questions on this.

Sorry for the inconvenience,

-Vuforia Support

Log in or register to post comments