Log in or register to post comments

Vuforia do not work at all

December 17, 2018 - 10:31am #1

First of all, if I use image target, Vuforia can't parse target database XML config, because of points is used instead of commas in place of decimal points. As a consequence, Vuforia can't see any target database and Unity3D console full of parser warnings.

If i edit target database XML file by hand, replacing decimal dots with commas, then Vuforia can determine database, but Unity 3D crashing at runtime in Unity3D play mode.

Nice.

Secondly, if I create cylinder target, then Vuforia, surprisingly, can determine database, in spite of decimal points and warnings in unity console. Vuforia works in Unity3D play mode, but if i biuld and run my app on Androd device, the app do not work for the first run after install.  The problem same as one described here and it still has not been solved . Generating new license or target databases have no results at all.

I can't understand why:

12-17 18:34:38.641 26438 26495 D Vuforia : Error: Object Tracker could not be initialized.

12-17 18:34:38.643 26438 26495 E Unity   : Unable to start ObjectTracker. Your hardware may not support it.

at first run, but all work fine then i close and run app again, but if app do not work at first run, it do not work at all.

I use Unity3D 2018.3.0f2 and Vuforia 7.5.26 under Win 10.

Anybody can explain me, what wrong with me, WTF and what to do?

Vuforia do not work at all

December 17, 2018 - 10:33am #2
Log in or register to post comments