Log in or register to post comments

Vuforia Engine 8.1.11 not installing in Unity 2019.3.0a2

May 27, 2019 - 6:15am #1

Hi,

I'm having trouble with the update to Vuforia 8.1.11.  I'm running Unity 2019.3.0a2.  I have ran the "UnitySetup-Vuforia-AR-Support-for-Editor-2018.4" app.  Perhaps it is specific to 2018.4 only?

Thanks,

Joe

Vuforia Engine 8.1.11 not installing in Unity 2019.3.0a2

May 31, 2019 - 3:46am #2

Hi,

same problem here.

Sounds that Unity don't reconize the new installation.

Log in or register to post comments