Log in or register to post comments

Vuforia Sample Version Check

February 20, 2019 - 12:17am #1

Hi,

I'm using vuforia book sample with unity and vuforia 7.5 , after upgrading vuforia 7.5 to 8, i get this message when i'm trying to open my project.

"Vuforia Sample Version Check"

"This sample is not compatible with Vuforia SDK version 8.0. Please go to the asset store to download the newest version of the sample."

after going to asset store and download the current version, i always get the same message.

 

Can you help me?

Vuforia Sample Version Check

April 1, 2019 - 4:17pm #3

Hi!

 

Where can I find the Vuforia Books Sample for Vuforia 8.0.10?

 

Best Regards,

 

Fabio

Vuforia Sample Version Check

February 21, 2019 - 8:51am #2

Hello,

First I've heard of an issue like this. Here's how to confirm the version of the Vuforia sample downloaded from the Asset Store: Unity Editor->Project->Assets->Vuforia->version.

Open the "version" file to confirm that the samples are "8.0.11".

Thanks,

Vuforia Engine Support

Log in or register to post comments