Log in or register to post comments

vuforia sample version check

May 24, 2020 - 8:49am #1

This sample is not compatible with Vuforia SDK version 8.1. Please go to the asset store to download the newest version of the sample."

 

 

i did this but again the same error occurs

AttachmentSize
Image icon Screenshot (166).png213.92 KB

vuforia sample version check

June 7, 2020 - 1:14am #3

Hi, is there anyone that can share the Core Sample. Sigh. I'm in China and my downloads takes 2 days with VPN and when it disconnects I have to redownload. Tried everything network-wise. Attached is proof of license(?). Needed the 9.1 for my college assignment :/

-Thanks

aliasrehbar@gmail.com

Edit: pasting my email

vuforia sample version check

May 25, 2020 - 2:09am #2

Hi,

Our sample are always compatible only with the latest Vuforia SDK version.

If you recently downloaded the sample, unfortunately it will work *only* with 9.1.7.

Thank you for your understanding.

Vuforia Engine Support

Log in or register to post comments