Developing for VRONE Unity 5.0.1p1 Vuforia SDK v4.0.105

April 22, 2015 - 9:22am #1

I'm having some problems with Unity 5.0.1p1 and Vuforia SDK v4.0.105 ( also tested with SDK v4.1.3 ) I'm on OS X 10.10.2 

I'm trying to develop an app for VRONE by using a Mobile SDK 0.5.0 ( already done some downgrade to 0.4.3 ) 

First I can see the sterocam in Editor but not when I build the app. I'm using the multitarget and works fine.

I get an error on OVR Init Controllore script which ask me to import the Oculus SDK.

I followed this : https://developer.vuforia.com/library/articles/Solution/Developing-for-the-Gear-VR 

Thanks for your advise.

Roberto

 

Developing for VRONE Unity 5.0.1p1 Vuforia SDK v4.0.105

April 22, 2015 - 10:36pm #2

you have to use:

- Unity 4.6.4p3

- Vuforia SDK 4.1.3 

- Oculus ovr_mobile_sdk_0.4.2

modify the scritps like in https://developer.vuforia.com/library/articles/Solution/Developing-for-the-Gear-VR (i can send you the correct pathect ones since there are errors in that page)

but at the end the Vuforia Mobile license does work in Editor, but not on iOS devices

Log in or register to post comments