Unity version for Vuforia 4

March 5, 2015 - 1:58am #1

I've plan to upgrade vuforia 4 and now i'm using unity version is 4.2. So, if i upgrade to vuforia 4, do i need to have the latest version of unity or same unity version eough for this?

Unity version for Vuforia 4

March 10, 2015 - 7:39pm #5

Unity version 4.6 and above

Unity version for Vuforia 4

March 6, 2015 - 12:16pm #4

Are you still experiencing this issue ?

I've seen another post in a different thread in which you mention the issue is now resolved:

https://developer.vuforia.com/forum/vuforia-40/qcar-initialization-error-qcarunityiniterrorinitlicenseerror

 

 

Unity version for Vuforia 4

March 5, 2015 - 6:15am #3

I've upgraded my project into vuforia 4 and set the licence key but when i run the project i'm getting error message. How can i resolve this..really it's annoying. 

QCARUnity.InitError.INIT_LICENSE_ERROR_NO_NETWORK_PERMANENT

But i've proper internet and other sites are loading..please see the attached image.

In the cloud reco, i didn't choose any plan because i'm trying development and i used none

Unity version for Vuforia 4

March 5, 2015 - 6:04am #2

The recommended Unity versions for Vuforia 4.0 are Unity 4.5 and 4.6.

As additional note, if you plan to deploy on iOS, be aware that iOS 64bit (mandatory for Apple's apps submission as of February 1st)  requires Unity 4.6.1 patch p5 or above (Unity 4.6.3 is the recommended, most recent 4.x version, as of today).

 

 

 

 

Log in or register to post comments