Log in or register to post comments

Target image is not updated in list view

January 6, 2021 - 6:56pm #1

Hi,

I am trying to update target data via Vuforia Web Service API.

It works fine, but there is one problem that the target image is not updated in list view.

As you can see, the both target has the same name in the same database, but the target image is different for each other.

This may be a minor issue, but I need any help to fix this problem.

Thank you.

AttachmentSize
Image icon image1.PNG6.91 KB
Image icon image2.PNG351.25 KB

Target image is not updated in list view

January 13, 2021 - 5:54am #4

Hi,

I've tested the scenario in which I updated the target via the Target Manager and can confirm that the thumbnail has also been updated.

I will still need to test the update function via the VWS API and will report back.

Thank you.

Vuforia Engine Support

Target image is not updated in list view

January 7, 2021 - 7:19pm #3

Hi,

Thank you for quick response,

I have used update function in vuforia Web service, without deletion.

https://library.vuforia.com/articles/Solution/How-To-Use-the-Vuforia-Web-Services-API.html#How-To-Update-a-Target

About second question, I uploaded target image just for test, and I haven't recognized it yet, so I can't tell it is working or not.

Target image is not updated in list view

January 7, 2021 - 2:01am #2

Hi,

I think you run in a bug with the target Manager functionality. I would want to understand the process that you follwed: Did you first delete the target with 4007 and afterwards uploaded a target with the same name? or did you use the update functionality?

One last thing that I would want to confirm if the Target is working, being recognized? is this just a cosmetic issue or an underlyng problem.

Thank you.

Vuforia Engine Support

 

Log in or register to post comments