Log in or register to post comments

Vuforia Unity Prefabs missing

November 16, 2017 - 2:21am #1

Hey,

I'm new to Unity and Vuforia and I tried to build a smart terrain app, but after enabling Vuforia in Unity by selecting "vuforia support" in player settings and importing an AR camera from GameObject-menu (to start the import of the vuforia assets i suppose) I wont have any prefabs folder to select elements from.

Any idea of what I did wrong and how to get the prefabs?

I already tried to import vuforia manually, but that causes an error due to outdated API files, have no idea what that is about.



Thanks in advantage

Greets Marc

AttachmentSize
Image icon Id like to have some prefabs.PNG56.17 KB

Vuforia Unity Prefabs missing

June 26, 2018 - 8:16pm #3

Hi,

That is similar to what I have experienced, maybe you are downloading the wrong asset. I solved it by downloading this one

Download Unity Extension (legacy)

vuforia-unity-6-2-10.unitypackage (46.20 MB)

 

from https://developer.vuforia.com/downloads/sdk

Vuforia Unity Prefabs missing

November 17, 2017 - 8:05pm #2

I believe on Unity 2017.2 (latest version), all the prefabs option is located under Gameobject > Vuforia. If you are trying to add a ImageTarget, go to Gameobject > Vuforia > Image.

More information is found on this documentation (under the section of Add Targets to your scene). I hope this helps.

Log in or register to post comments