Log in or register to post comments

Webcam and Database Issues in Vuforia Configuration

August 18, 2018 - 8:08am #1


I am a new user of Vuforia and Unity. I am trying to create a very simple AR apps. Just like the AR tutorials showing on Youtube, but I have been suffering from two issues for more than 3 weeks. Tried to read many online forums or tutorials but still cannot find any clear solution.

1. My Microsoft LifeCam HD is working with another application like Adobe Animate Character, but Camera Device Option in Vuforia configuration cannot detect my webcam in Windows 10 v1803. It only can detect my built-in TV Anolog Capture.  I have tried the following methods, but still NOT WORKING at all.

a. Tried both to install Unity 2018.2.3f1 and Vuforia 7-2-24 in C drive (OS drive) or another drive

b. Tried to create Plugins folder in Assets folder and then drag and drop webcamprofiles from Programs Files folder into Plugins folder. Then edit the xml file.

c. Even tried to copy and paste webcamproiles.xml into WebcamProfiles folder and then edit too. (like Assets > Editor > QCAR > WebcamProfiles)

d. Even tried disable my TV Anolog Capture, still help nothing.

This issue only happens with Windows 10 platform, but totally fine with MacOS platform. Why? What am I missing to do?

2. Cannot find Database/Dataset in Vuforia Configuration neither Windows 10 nor MacOS , but only this error message, “Databases will be automatically loaded and activated if its TrackingBehaviour is enabled on scene load.” As newbie, I really don’t understand what I should do. I find no online tutorial clearly help users to solve this issue.

Wondering that the version of Unity I installed is wrong or not? Should I go back to Unity 5 with 32-bit? Anyone can kindly give me a hand, please?

Image icon VuforiaIssue.jpg219.02 KB
Log in or register to post comments