Topic has a solution and is locked
Log in or register to post comments

VuMark Designer don't run

April 26, 2017 - 1:39am #1
Topic solved

Hi,

i installed the VuMark Designer in Illustrator CC2017. Problem: When i want to open the setup script, Illustrator screen is frozen and don't work. Does anyone have the same problem or can help me?

VuMark Designer don't run

May 9, 2017 - 12:32am #8

Hey,

changing the language worked. Atleast we're getting errors now instead of a freeze. Those are mostly font errors as reported in the other threads.

 

VuMark Designer don't run

May 3, 2017 - 8:41pm #7

You may want to try installing Illustrator CC 2017 on a different machine with English as language and see if the scripts work. It might be that the script is trying to access something and expecting an English string and getting a German string instead. Here's a quick article from Adobe on changing the language:

https://helpx.adobe.com/creative-cloud/help/change-install-language.html

VuMark Designer don't run

May 3, 2017 - 1:03am #6

Hey there,

the setup dialog does not appear at all. Choosing the VuMark-Setup script from the scripts dropdown immediately freezes illustrator with no response at all.

The script is installed in the folder described in the guide, however as this is a german version of illustrator, the locale is different.

C:\Program Files\Adobe\Adobe Illustrator CC\Presets\de_DE\Scripts

Could this be the issue? Making a en_US folder just for the VuMark scripts dosen't work since they won't appear in illustrator that way.

And for the logs I don't know how to get them from illustrator if there are any.

VuMark Designer don't run

May 2, 2017 - 11:49am #5

The Setup script runs okay for me in Illustrator CC 2017.


  • Do you get to the Setup dialog? If so, which options do you choose?
  • Which folder did you install scripts to?


VuMark Designer don't run

May 2, 2017 - 11:49am #4

Hello,

Additionally, we just tried the setup script in AI CC 2017 and it worked fine for us.

Thanks.

VuMark Designer don't run

May 2, 2017 - 11:38am #3

Hello,

These are the first reports that I recall seeing where AI freezes when running the tool. Please respond if there is any additional data available, such as dialogue boxes or log messages.

Thanks.

VuMark Designer don't run

May 2, 2017 - 3:42am #2

Can anyone help out with this issue? We would like to create a VuMark to create a demo showcase. Are there maybe any logs we could look at to figure out why illustrator is freezing when the setup script is launched?

Log in or register to post comments