Log in or register to post comments

ERROR 1302 with Setup Script...

March 12, 2019 - 5:52am #4

Hello All,

I just downloaded and copied VuMark scripts for AI CC 2018 (ver 22.1) (x64) on Windows 10 Pro OS.

I launch AI and then execute setup script and get ERROR 1302: No such element line 117 ->

Anyone have thoughts? I saw another thread with same issue and marked as solved but there was no resolution posted...only difference was line # was listed as 125 not 117 as my is giving.





ERROR 1302 with Setup Script... [SOLVED!]

March 12, 2019 - 6:23am #3

Hi All.

After a great deal of searching I finally found the issue and have solved this and thought I'd share since other posts did not include how they solved issue.

The following fonts need to be installed prior to running VuMark-Setup script:

MyriadPro (Regular); MyriadPro-Bold and MyriadPro-Semibold

According to the article the error occurs on a line in the code where the MyriadPro fonts are trying to be accessed in AI. I found and downloaded these fonts here: https://fontsup.com  

Hope this helps others that may come across this error in the future.

I am wondering why since this is a *MUST* requirement to have these fonts installed that it is not listed in the Users Guide as a installation and/or troubleshooting step?


ERROR 1302 with Setup Script...

March 12, 2019 - 12:53pm #2


Apologies for the challenges you faced for this issue. Your suggestion to include this information as part of the VuMarks article is a valid one (and somehow missed by us).

Thanks for your contribution to our community.

-Vuforia Engine Support

ERROR 1302 with Setup Script...

May 11, 2020 - 6:18pm #1

Hello there, I have the same problem, that's how I entered this section. But the fonts Rick mentioned , cannot be found anymore in fontsup.com. What choices I have to fix the error? Although I normally paste the files into the Scripts folder of Illustrator, I cannot run the desirable procession Instead,I get the message: Error 1302: No such element Line 117

Log in or register to post comments