Log in or register to post comments

Generate VuMark not working

April 19, 2019 - 8:49am #1

Hello,

I created a VuMark using the Illustrator scripts, uploaded it to the portal (everything is working this far) but when I try to generate a VuMark it generates an empty VuMark (ie. all the elements are active). I tried with different IDs and different file formats.

I have attached a screenshot of the portal with the active VuMark and an example of a failed generation with ID "C001".

AttachmentSize
Image icon Card_C001.png18.5 KB
Image icon portal.JPG65.5 KB

Generate VuMark not working

April 23, 2019 - 11:03am #5

Hello @vordioni,

Thanks for the follow-up. We arrived at the same conclusion.

Glad you were able to resolve self-resolve the issue. We'll look to investigate ASAP.

Thanks,

Vuforia Engine Support

Generate VuMark not working

April 23, 2019 - 1:30am #4

Hello, I tried rearranging the AI layers as suggested here :

https://developer.vuforia.com/forum/vumarks/downloading-database-and-generate-vumark-have-some-problem

IronCat1 wrote:

It is a generated instance.

Update:

So, apparently Layer order is important in Illustrator. I manage to generate decently looking VuMark, but new issue occurred - VuMark is not detectable. When I use VuMark example scene and Mars VuMarks and leaving empty license key slot, everything seems to work. But when I try to use my database, my VuMark and my license key VuMark is not detectable.

And it works now. You might want to update your scrips to account for that.

Generate VuMark not working

April 23, 2019 - 1:15am #3

Hello,

 

I shared my svg (I zipped it, the SVG format is not allowed).

 

Thanks.

AttachmentSize
Package icon Card.zip7.9 KB

Generate VuMark not working

April 19, 2019 - 2:24pm #2

Hello,

Thanks for the report. I'll have to discuss with the team further to try and understand what is happening.

Can you share the SVG file that you uploaded to the Target Manager? This is likely the key to resolving the issue.

Thanks,

Vuforia Engine Support

Log in or register to post comments