Log in or register to post comments

Scanning of VUmark

October 25, 2017 - 7:23pm #1

Hi i've created a vumark and uploaded it to the database. However when i use the vuforia vumark prefab , i was not able to detect anything from the marker.

attached is my vumark image

AttachmentSize
Image icon myVumark_keysight_v2_blower.png41.6 KB

Scanning of VUmark

October 30, 2017 - 8:46am #4

Have you activated and loaded your database in the Vuforia Configuration? Does the console have any messages related to tracking your VuMark?

Thanks,

-Vuforia Support

Scanning of VUmark

October 28, 2017 - 5:36am #3

Hi there, thank you for your reply!

I've tried doing that as well, however no detection occur as well, i've generated the instances using the generate vumark available at the target manager. there is still no detection.

There's no error whatsoever as well. my unity ver. is 5.6.1f1

I hope you are able to help me solve this detection issue. Thank you

 

And on sidenote i tried using the core sample but faced with countless error. I've enable xr settings. unity on 2012.2.0f2

-Assets/SamplesResources/VirtualButtons/Scripts/VirtualButtonEventHandler.cs(14,14): error CS0535: `VirtualButtonEventHandler' does not implement interface member `Vuforia.IVirtualButtonEventHandler.OnButtonPressed(Vuforia.VirtualButtonAbstractBehaviour)'

Assets/Vuforia/Editor/Scripts/OpenSourceInitializer.cs(65,38): error CS0246: The type or namespace name `IDefaultBehaviourAttacher' could not be found. Are you missing an assembly reference?

Assets/Vuforia/Editor/Scripts/OpenSourceInitializer.cs(39,45): error CS0246: The type or namespace name `DefaultTrackableBehaviourPlaceholder' could not be found. Are you missing an assembly reference?

XR: OpenVR Error! OpenVR failed initialization with error code VRInitError_Init_PathRegistryNotFound: "Installation path could not be located (110)"!

 

Thank you

AttachmentSize
Image icon ss1.JPG45.23 KB
Image icon ss2.JPG54.24 KB

Scanning of VUmark

October 27, 2017 - 5:12pm #2

Hello MangoPudding,

You'll need to generate an instance of the VuMark either through the Target Manager or the APIs. The VuMark initially created is the template and the detection occurs when an instance that has been generated is in view of the camera.

The Core Samples have an example of a VuMark with multiple instances that have been generated.

Thanks,

-Vuforia Support

Log in or register to post comments