Log in or register to post comments

Target Manager processing failing without explanation

March 21, 2017 - 10:49am #1

Hello,

When using the "Target Manager" to "add target", use is being stopped by two issues:

  • After "processing", everything I upload is generating a "failed" error, although no additional information is provided (screenshot attached).  What is causing the errors?  (I would like to attach the files here for reference, but SVG files are not accepted as attachments)
  • Only SVG files are accepted, although the documentation states that PNGs should also be.

Thank you!

Target Manager processing failing without explanation

August 1, 2017 - 5:50am #7

i have same problem.

 

why?  why? why?

Target Manager processing failing without explanation

April 11, 2017 - 3:30pm #6

Your Border and Clear Space don't appear to be compound paths, nor does their shared edge represent the Contour. The VuMark Design Guide covers these requirements in greater detail.

Target Manager processing failing without explanation

April 11, 2017 - 3:24am #5

Hello,

I'm having the same problem as presented below. When trying to upload my files to Target Manager they get stuck on processing status. After refreshing page status changes to Failed. My files pass script verification. I'm adding screenshot and my exported svg files in attachment.

Before posting I checked all sollutions from similar topics and seems that they don't help at all.

I would be greatful if anyone can help me in this issue.

Thank you in advance for any advice.

AttachmentSize
Image icon Vumark_screenshot.png96.54 KB
Package icon myVumarks.zip13.84 KB

Target Manager processing failing without explanation

March 31, 2017 - 4:10pm #4

Hello @adoubleu,

Can you share your VuMark template with me? I'd like to do some additional analysis upon it.

IM me a share link if you're not comfortable attaching here.

Thanks.


Target Manager processing failing without explanation

March 30, 2017 - 1:36pm #3

I'm having the same issue. Actually, my file upload just gets stuck on processing.

Everything passed in the designer tool. No errors are thrown while uploading unless I refresh the page.

It would be nice to get a little user feedback during the upload. Errors provide no information.



As you can see in the attachment, I've waited over 10min.

 

https://developer.vuforia.com/sites/default/files/vuforia-sc.jpg

AttachmentSize
Image icon vuforia-sc.jpg244.17 KB

Target Manager processing failing without explanation

March 21, 2017 - 11:05am #2

Hello,

Paperclap wrote:
  • After "processing", everything I upload is generating a "failed" error, although no additional information is provided (screenshot attached).  What is causing the errors?  (I would like to attach the files here for reference, but SVG files are not accepted as attachments)

Apologies for the inconvenience. VuMark failures should ideally be caught before upload to the portal via the scripts packaged with the designer tool. Can you confirm that your VuMark designs passed all those tests before you exported to an SVG file?

Paperclap wrote:
  • Only SVG files are accepted, although the documentation states that PNGs should also be.

I just reviewed the VuMark Design Guide documentation and could find no reference to your statement that PNGs are accepted as upload artifacts during VuMark device database creation.

Perhaps there is confusion between uploading the VuMark template to the target manager, and creating VuMark instances? For the latter, SVG, PNG and PDF are supported formats.

Thanks.

 

Log in or register to post comments