Log in or register to post comments

Vumark Upload Fails but passes design guideline scripts

November 22, 2018 - 10:52pm #1

Hi there,

I wish the Vumark upload was more friendly.  I have a vumark that passes all the tests, but when the svg is uploaded all I get is "Failed".

I have used this design successfully in the past, and this is just a minor tweak of that design.

I created a completely new account, license key, and database to make sure I'm not exceeding any licensed limits.

I've kept the layers in the identical order to how the script creates them (even though that's not a user friendly order)

I'd be very grateful for any help with this, it's INCREDIBLY frustrating not to get any help with errors.

Scott

PS In case it makes any difference I'm using the lates Illustrator CC 2019.  When this last worked for me it was using Illustrator CC 2015, which I no longer have access to?

 

 

Vumark Upload Fails but passes design guideline scripts

February 18, 2019 - 3:47pm #4

Hello @colkel,

Apologies for the inconvenience. We will continue to improve the VuMark Design to help identify failures before uploading to the portal.

In the meantime, please also review the following information provided in the VuMark Design Guide, which is packaged with the VuMark Designer tool: https://developer.vuforia.com/downloads/tool. There are hints contained within that must be followed closely to insure successful processing by the Target Manager.

  • Section 5.6.2:
    • "Both the Border and Clear Space must be compound paths."
    • "If you’ve designed your Border or Clear Space with a path that has a simple stroke width, you can use Illustrator’s “Object->Expand…” or “Object->Expand Appearance” to convert it to a compound path. Any “Appearance Attributes” that are assigned to your shapes, paths, or objects in your VuMark must be removed prior to exporting as an SVG."
    • "You can use the Appearance Panel’s menu option “Reduce to Basic Appearance” to remove the Appearance Attributes."
  • Bright and Dark Element Layers HAVE to be above Contour

Thanks,

Vuforia Engine Support

Vumark Upload Fails but passes design guideline scripts

February 18, 2019 - 5:58am #3

HI,

Did this ever get resolved as I am experiencing the same error.

Design passes in Illustrator cc 2019 but on upload get a failed status.

Vumark Upload Fails but passes design guideline scripts

November 27, 2018 - 1:52pm #2

Hello,

Would you be willing to share the SVG file that you attempted to upload to the portal? If you don't want to attach here, please DM me a link.

Thanks,

Vuforia Engine Support

Log in or register to post comments