Badge class: 
badge badge-pill badge-info
Version: 
10.00

New Developer Portal changes with Engine version 10

SDK 10.0
July 29, 2021 - 2:12pm #1

With the changes to our next-gen SDK (10.0), we will continue to support version 9.8 during a limited window for users to transition to SDK version 10.0.  During this transition period, we will provide the following:

Topic locked

Vuforia Engine 10 is Available!

SDK 10.0
July 29, 2021 - 8:08am #1

Hello developers! The Vuforia team is excited to announce the release of Vuforia Engine version 10. This newest update introduces a brand-new API for faster and easier development, reduces the size and upload time of Model Targets with new compression technology, improves tracking for several of our leading target types, and more. Please be sure to check out the release notes for complete details.

Before You Update!

Log in or register to post comments

Download Database to Unity

SDK 10.0
July 30, 2021 - 4:11am #1

Hi,

I immediatly try the new 10.0 Vuforia version with my Target Images. I downloaded the package with targets and imported it in a new Unity Project with Vuforia 10.0, but I received this error:

Exception in callback: Failed to create CylinderTargetObserver: DATABASE_LOAD_ERROR.

The same package works perfectly with older Vuforia version

Any help?

Massimo

Log in or register to post comments

Using Vuforia with Unity 2019.4.28f1

SDK 10.0
July 29, 2021 - 11:09pm #1

I've added Vuforia to my project in Unity 2019.4 and I keep getting warnings errors from the moment I turn on Unity and none of  my scenes are playing:

Log in or register to post comments

How to reset the location of generated model after the model is tracked?

July 28, 2021 - 12:51am #1

Hi,

I am using HoloLens 2 and Unity 2020.3.13f1 to apply Vuforia.

When I tracked the ModelTarget, the child model was not overlay it perfectly, so I would like to rescan the ModelTarget to get the better place for generating the child model. However, it has only restarted the scan process and the child model is still generated on the same place, even I applied the ResetDeviceTracker class in MenuOptions.cs.

Therefore, how can I clear the location history of previous generated model to relocate the model through the rescanning? 

Log in or register to post comments

License has been suspended,No Response!!

July 25, 2021 - 5:23am #1

 

Our license has been marked as suspended because of outdated credit card payment info, Firstly, its not overdue yet, only because the outdated credit card info and the vuforia auto-renew system tried a couple of times? Secondly, after we have updated credit card info, there is no useful response. Still black screen and suspended.Our app has stopped running for almost four days, now what?????

Log in or register to post comments

Cannot purchase a new license

July 20, 2021 - 5:53pm #1

I'm unable to purchase a new Basic + Cloud license. I asked if a cancelled (but not deleted) license can be renewed, and Jacky Ding responded via email saying that I'll need to purchase a new one. Fine. I go to the Pricing page, click 'Buy', and click 'Confirm' in the pop-up that appears. A new tab opens and takes me back to the Pricing page.

I asked Jacky about it, and his response, to me saying the Pricing page was broken, was "Most of our customers purchase new licenses via our Pricing page".

Log in or register to post comments

networking

June 15, 2021 - 12:14am #1

As a student, I want to start studying unity and vuforia.

my question is

Can I implement networking in my vuforia ar application?

If possible, please advise on which keywords to focus on.

Log in or register to post comments

ImageTarget Displays Pink On Android Camera

June 14, 2021 - 9:34am #1

Hi guys,



I had a perfectly fine working app on my Huawei P30 lite.

It recognized my Target and triggered a tracked animation.



Now after a year since I last opened it, upon opening it again it displays my triggered animation as a pink plane.



When re-building the app in Unity the same thing happens.



Can anyone help me out?



Thanks in advance,

Matti

Log in or register to post comments

3D objects not showing up.

June 13, 2021 - 9:50pm #1

Hello, I am very new to Unity platform and for first time i am using Vuforia in Unity. I am using an image target using the database and trying to show just a basic sphere on top of it. But when I run, no sphere appears on top of my targeted image. Please help me out, I want to learn Vuforia

Log in or register to post comments