Badge class: 
badge badge-pill badge-secondary
Version: 
9.80

Vuforia 9.8.11

July 22, 2021 - 11:50am #2

I updated the vuforia engine to 9.8.11, VuMarkManager could not be found any more , so I downgraded vuforia again and now it works again.

is there another solution???

Log in or register to post comments

Unity track device pose causing unstable image tracking

July 20, 2021 - 1:42pm #1

When using Vuforia's cloud image tracking within Unity, my object appears like normal but when I move my camera around the object shakes and/or jumps around even though the tracked images had 4 stars. I disabled the "Track device pose" within the Vuforia configuration and the image tracking is much smoother. However, I would like to use AR Foudation's light/reflection estimation to make the object's lighting look more accurate but by disabling the track device pose is causes my program to immediately close after it opens up.

Log in or register to post comments

Portrait mode - problems with video

July 19, 2021 - 3:53am #1

Im having issues converting the sample code for the iOS to work in portrait mode.

There are two issues - video is flipped upside down, and it's stretched, like if it was drawn with different aspect ratio.

I tried various things, but can't solve it. Could someone help?

Log in or register to post comments

Points are collected, but not identified

July 18, 2021 - 7:29pm #1

Using vuforia's 3D object recognition, the recognition object is a white model. The white plastic model with steel frame in the steel plant uses scanner software to collect points, which is about 340. But when using test, the scanning model does not appear green recognition block. If the model is not changed, is there any other way to solve it, or is there any problem

Log in or register to post comments

Vuforia Cloud detects only when debugging

July 18, 2021 - 3:38am #2

I have strange issue with my project. Vuforia Cloud detection is working fine when I have iPhone connected to Xcode and run from Xcode in debugging. But if I close the app and run in again opening the icon on the desktop, for some reason nothing is being detected. I have no way to test what's going on, because when Im debugging it works. I tried changing Run mode to Release, but it didn't help. I have used production license and database. What could be wrong?

Log in or register to post comments

Sync renderers

July 17, 2021 - 6:37am #1

Hi. Im making an iOS app that uses Vuforia Cloud and SceneKit together. I based this on Vuforia sample code.

MetalRenderer class is used to display video, while SceneKit is used to draw AR content.

It's working fine but with one flaw. Video and SceneKit are seems to be a bit off. I can see a small offset between camera and SceneKit rendering.

Is there some way to sync the timers of these things so that they render frames at the same time?

Log in or register to post comments

Image recognition over a raw image

July 16, 2021 - 3:14am #2

Hi,

I would like to ask a question about my project. Right now, I am implementing a ROS communication between one of the ABB robots with Unity by the use of the ROS# package (https://github.com/siemens/ros-sharp). And instead of using a camera device connected to my computer (Windows), I would like to use the camera connected to ROS. I got a way of showing the camera that is running over ROS in the Unity environment, but I do not know how to implement the image recognition over it.

Log in or register to post comments

Running cloud recognition from external pixel buffer

July 16, 2021 - 1:45am #2

Hi. I would like to use Vuforia Cloud recognition on the iOS to perform Cloud recognition on given pixel buffer, that comes from another place in the app. I don't want Vuforia to display anything, just to return from the cloud the list of recognized images. Is this possible? Could you point to some references where I could find any information about how to achieve this?

Log in or register to post comments

Vuforia Sample for Android getting error while making a build

July 15, 2021 - 8:34am #2

Hi Team,

I am using your Android Sample project inside Android Studio. I am facing an error while making or build a project below:

Log in or register to post comments

Object Alignment using Vuforia and Hololens

July 14, 2021 - 10:06am #2

Hello, we are currently working on a project using vuforia on the hololens, and we want to be able to overlay a model of an object over the object once scanned. The scanning process is working, and the model is placed into the world, but it is inconsistent in its alignment. Sometimes the model is in the same place, but other times it is angled or in a completely different location. We are using Unity and Model Targets. We have been trying to work around this issue for quite a bit now, but nothing appears to make it consistently go in the same place. Your help is very much appreciated!

Log in or register to post comments