Camera issue : Red and blue colors are switched in camera on Xiaomi Mi9T

July 26, 2020 - 6:01am #1

Vuforia SDK Version: 9.2.8 -

Description with steps to reproduce: I created an app with two scenes, each scene with its own ARcamera. The app starts with everything working correctly but when I swish scenes and the second camera is loaded ( the first camera is unloaded) the colors switch. The reds become blue and the blues become red the greens are correctly displaying. Any fix ? -

Development OS (Mac OS X, Windows, Linux): windows -

Mobile OS and Version: Android 10 -

Log in or register to post comments

Problem with extended tracking on HoloLens 2

July 23, 2020 - 12:50pm #1

Vuforia SDK Version: 9.2.8 -

Description with steps to reproduce: I'm developing a simple app to track a multi-target and display a holographic cube on the HoloLens 2. If I do not use Vuforia, I can visualize the cube through the HoloLens 2 and it is very stable. When I use Vuforia, it will track the target fairly well and display the cube. When the tracker is lost and extending tracking takes over, the cube is noticeably less stable and exhibits a good amount of swim, particularly when head movement is anything other than very slow.

Log in or register to post comments

Half of my screen become black

July 16, 2020 - 7:21am #1

Vuforia SDK Version: 9.2.8 -

Description with steps to reproduce: here is my error
https://www.youtube.com/watch?v=BDRiZjrCxyQ
i dont know what is happening, so i dont know where to fix my problem?
can someone help me? -

Development OS (Mac OS X, Windows, Linux): windows -

Mobile OS and Version: android 8.0 -

Mobile Device Manufacturer and Model name: Samsung S7 Edge -

Log in or register to post comments

Blurred vuforia camera

July 6, 2020 - 2:38pm #1

Vuforia SDK Version: 9.0.12 -

Description with steps to reproduce:

Hello community, these days ago I bought a Huawei p40 lite smartphone, it works with android 10. My augmented reality projects I am working with Vuforia engine 9.2.8. When the camera is activated and I make the ImageTarget read, it looks a bit blurred (distorted). I have tried the app on other models with android 9 and 8 and it works correctly. For a moment I thought it was a problem of the mobile but the camera takes clear images.

Log in or register to post comments

UnityRenderingPipeline was not correctly set. Please make sure you have not deleted any files in the Vuforia/Scripts/Internal

July 6, 2020 - 9:53am #1

Vuforia SDK Version: 9.2.8 -

While running my app on iOS device, I'm getting pink VideoBackground (screenshot attached). Problem occurs only on iOS (Vuforia log attached), everything is fine when using WebCam in Unity Editor. I'm using Unity Universal RP package (7.4.1) configured as in 'Pipeline.png'. I've integrated Vuforia using Unity Package Manager, didn't modify any internal files.  -

Development OS (Mac OS X, Windows, Linux): macOS Catalina + Unity 2019.4.2f1 -

Mobile OS and Version: iOS 13.3.1 -

Log in or register to post comments

Vuforia 9.2.7 in Unity can't work in HuaWei PHONE

July 5, 2020 - 5:45am #1

Vuforia SDK Version: 9.2.7 -

Description with steps to reproduce: Vuforia 9.2.7 in Unity can't work in HuaWei PHONE
Black screen, splash screen or flash back.

Log in or register to post comments

I can't update Vuforia to the latest version (9.2.8) in Unity

July 5, 2020 - 4:36am #1

Vuforia SDK Version: 9.2.8 -

Description with steps to reproduce: I can't update Vuforia to the latest version (9.2.8) in Unity (2019.13.15f1)

I download the Vuforia package and install but the "RESOLVING PACKAGE" popup NEVER end.

So I restar the pc and try to open the same project again the same happens: the "RESOLVING PACKAGE" popup appears and NEVER end.

Is there a right way, sequence, step by step to make it works?

Thanks

Log in or register to post comments

Not able to import Vuforia 9.2 in Unity 2019.4

July 5, 2020 - 2:08am #1

Vuforia SDK Version: 9,2 -

Description with steps to reproduce: Hi Team,

I am trying to import Vuforia 9.2 in Unity 2019.4. After I select a file 'add-vuforia-package-9-2-8.unitypackage' from unity -> assets -> import package, it asks for update.

When I click update, Unity stucks at resolving packages.

Log in or register to post comments

Vuforia VWS API add target issue

June 8, 2020 - 2:35am #1

Vuforia SDK Version: latest -

Description with steps to reproduce: Currently I am trying to add new target via VWS API and experiencing issues.
I am able to get all targets with response
{
transaction_id: '760bf596aa324d2fad35871c50b2bb50',
result_code: 'Success',
results: [
'96580ec11db34ad7acba5146ee438ae6',
'0d64014d9256468686b1b1b3f5123c97',
'94660965262b413bb855256fc7caaf6c',
'a44f448ed89a460d9d95a7244e99aa0c',
'fe022926563c4234911c4b887803c1d6',

Log in or register to post comments

Vuforia crash on iMAC

June 2, 2020 - 9:25am #1

Vuforia SDK Version: vuforia-package-9-1-7.unitypackage -

Description with steps to reproduce: After I added AR CAMERA and when I try to OPEN VUFORIA ENGINE CONFIGURATION the Unity software crash. -

Development OS (Mac OS X, Windows, Linux): Mac OS X -

Mobile OS and Version: 10.13.6 -

Mobile Device Manufacturer and Model name: iMac (27-inch, Mid 2010) 3,2 GHz Intel Core i3 RAM 8 GB -

Do the Vuforia Sample Applications show the same behavior?:

Log in or register to post comments