Log in or register to post comments

Alembic Working in Editor, not in Android Build

November 19, 2018 - 10:33am #1

Hi, I have imported some Alembic cache animations (using the UTJ plugin) and followed all the steps as described.



Animation plays fine when played in the Unity Editor in both Scene/Game views, but when exported to Android build the ABC files don't animate.



Any thoughts?

Alembic Working in Editor, not in Android Build

July 27, 2019 - 2:27pm #7

I have same problem. In editor works in android don't.

Alembic Working in Editor, not in Android Build

July 20, 2019 - 8:40am #6

Hey!

As far as I know Alembic animations are not supported in Android and iOS devices. Try to create animation in some other way. I also faced this issue and found this after lot research. 

Alembic Working in Editor, not in Android Build

July 19, 2019 - 1:55am #5

Hello Ericlybbert

 

Have you been able to solve this problem.

 

Alembic Working in Editor, not in Android Build

July 19, 2019 - 1:54am #4

Hello 

 

I am experiencing this same issue on an IOS iPad build. Any proposed solutions.

 

 

 

 

Alembic Working in Editor, not in Android Build

June 7, 2019 - 2:39am #3

markgmullan wrote:

Hi, I have imported some Alembic cache animations (using the UTJ plugin) and followed all the steps as described.



Animation plays fine when played in the Unity Editor in both Scene/Game views, but when exported to Android build the ABC files don't animate.



Any thoughts?

same problem here

Alembic Working in Editor, not in Android Build

December 1, 2018 - 12:59pm #2

This is happening to me too! I am importing an FBX file from Tvori. It plays great on my Mac, but once I port it over to my iPhone it does not play. Is there any insight on this issue? I have a video of the exact problem here: https://youtu.be/MJFr5jYrsZg

 

 

Log in or register to post comments