Topic locked

Android Studio Build Path

February 22, 2014 - 6:10pm #1

Hello,

 

I've been following this topic to setup vuforia with Android studio and i'm stucked with this error, i can build normal apps without vuforia but whenever i try to open sample you've provided, keep getting this

i searched around google and found couple of results for eclipse and tried it, but it's not working for this

so can someone help me please ?

~Best Regards

~UdithIshara

Android Studio Build Path

December 26, 2014 - 5:29am #8

Hi, please check updated instructions to work with the latest Android Studio:

https://developer.vuforia.com/forum/android/using-android-studio-vuforia

 

Android Studio Build Path

December 12, 2014 - 5:34am #7

Did you ever get this working?

 

I have no idea how to get the Vuforia SDK to work in Android Studio as all the documentation is outdated and terrible.

Android Studio Build Path

November 5, 2014 - 8:35am #6

If u have fixed this problem, please tell me how to solve it

Android Studio Build Path

June 3, 2014 - 9:43pm #5

Any luck UdithIshara ?

 

I am also stuck with the same issue too. I tried to give the .jar file path. But it won't work. The instructions given here : https://developer.vuforia.com/forum/android/using-android-studio-vuforia is not reflecting the exact scenario.

Has anyone come around this problem ?

Android Studio Build Path

February 24, 2014 - 12:24am #4

Have you tried manually editing the .classpath file which is usually located at the root of the sample project directory ?

This contains a reference to QCAR_SDK_ROOT; if you manually remove it from the file, this could fix the problem.

 

Android Studio Build Path

February 23, 2014 - 5:21pm #3

Yes, that's exactly what i tried, i've tried .jar file, i've tried the directory but everytime it gives me this error :/

Android Studio Build Path

February 23, 2014 - 12:10pm #2

The QCAR_SDK_ROOT is a convenience variable that can be used in Eclipse to point to the installation directory of Vuforia; however, setting that variable is not strictly required, as you can also explicitly reference the Vuforia.jar  (contained in the build/java/vuforia directory under your Vuforia root directory).

 

Topic locked