Log in or register to post comments

AR Camera shows stripes on screen

September 24, 2019 - 11:30pm #1

I couldn't find any topics about this with a clear answer. 

Whenever I build the app it shows these stripes which move from the top to the bottom over and over. If I turn my screen the stripes also turn.

The only way to get rid of them is to make a new AR Camera but this only works 20% of the time.

When I build empty scenes this also happens.

Is there a way to get rid of them? 

AttachmentSize
Image icon 20190925_081916.jpg3.62 MB
Image icon 20190925_081949.jpg2.53 MB

AR Camera shows stripes on screen

September 25, 2019 - 4:20am #4

Hi,

I've tested using Unity 2019.3.0b4/ Vuforia 8.3.8 on a Samsung S9 with the Core Samples apps and was *not* able to reproduce the issue.

Usually this type of issues are attributed to rendering or devices. As you tested on different devices it seems not to be device related. I believe the issue to be Unity related as all the rendering is done by Unity.

Are you by any chance using the new Universal Render Pipline system? If yes, change to a default 3d project. 

In addition as 2019.3.0 is a beta build, some issues and inconsistencies are expected in beta. A quick way to test if the issue is Unity related, would be to upgrade to the latest beta build or use the 2018 LTS version.

Thank you.

Vuforia Engine Support

AR Camera shows stripes on screen

September 25, 2019 - 1:18am #3

Unity 2019.3.0a6 

Vuforia version 8.3.8 (It says update available in the inspector but when I try to update it says "Up to date") - So 8.3.9 in package manager.

I've had the same problem on Samsung S7, Samsung S8 and Samsung galaxy A5. (it's all the same stripes)

 

 

AR Camera shows stripes on screen

September 25, 2019 - 1:01am #2

Hi,

Could you please confirm Unity version, Vuforia SDK, phone model and OS of the phone?

Thank you.

Vuforia Engine Support

 

Log in or register to post comments