Log in or register to post comments

3d Model with assimp

June 3, 2013 - 1:21am #1

Hello all, 

I successfuly integreated the REVU engine for my project

https://github.com/DrNeuroSurg/REVu

also for Android

but I have a little problem

on each draw call, the rendered model is shaking , I even tried to put the phone solid with no hands movement and still the model is rendered

with a little shake, small but noticeable, like its little jumping

 

what maybe the cause for that , and how to fix it ?

 

Thanks !

3d Model with assimp

October 29, 2014 - 11:51am #5

jesterjazzy wrote:

Hi, 

Thanks for answer

I tried with the chips and stones and with my trackables, always the same effect, the rating probably not related to that.

maybe need to round the values of the model ? something with the floating point issues ?

 

 

@jesterjazzy Did you found a solution for this?

3d Model with assimp

June 7, 2013 - 4:51am #4

Have you compared the shaking effect of your application (using the REVU engine) with the behaviour of the Image Targets sample ?

Do you notice any significant differences in the shaking intensity ?

3d Model with assimp

June 3, 2013 - 2:51am #3

Hi, 

Thanks for answer

I tried with the chips and stones and with my trackables, always the same effect, the rating probably not related to that.

maybe need to round the values of the model ? something with the floating point issues ?

 

 

3d Model with assimp

June 3, 2013 - 2:34am #2

Hi, nice to hear that you integrated that engine.

For the "shaking" effect, do you observe the issue only with your engine ?

do you use a specific custom target or the ones provided with the Vuforia samples (such as Chips and Stones) ?

if so, what is the tracking rating of your targets ? 

 

 

Log in or register to post comments