Log in or register to post comments

Extended Tracking not available after update to 7.2.24

August 3, 2018 - 2:52am #1

Hello,

 

Developing a hololens application, and really loved the extended tracaking option.

Since i updated, my ImageMarkers no longer have the option for extended tracking, and ask me to "Please use the Device Tracker" for extended tracking capabilities".

Under the Device Tracker in Vuforia Configuration, i've enabled POSITIONAL tracking, but the checkbox hasn't come back to my image markers. is this now by design? or am i missing something/something broken?

 

Thanks!

Extended Tracking not available after update to 7.2.24

November 7, 2018 - 10:25am #4

Revert back to Vuforia 7.1

You can get it here:

https://unity3d.com/unity/whats-new/unity-2018.1.0

Click "Vuforia Target Support" under the OS you have. Your version of Unity just has to be 2018.1.x

The changes that were made to extended tracking kinda break it.

Extended Tracking not available after update to 7.2.24

August 3, 2018 - 6:18am #3

awollocko wrote:

Under the Device Tracker in Vuforia Configuration, i've enabled POSITIONAL tracking, but the checkbox hasn't come back to my image markers.

This is intentional and described in the upgrade guide for 7.2:

https://library.vuforia.com/articles/Solution/How-To-Migrate-a-Unity-Project.html#migrating-7-2

The new Extended Tracking feature is enabled on a global level, not on a per-target level. So it's either on or off in the settings, but cannot be changed at a target any more.

I noticed that it also behaves somewhat different. Sometimes, the model gets way off its target if you try to disable and re-enable extended tracking. I hope they will fix this soon.

 

Extended Tracking not available after update to 7.2.24

August 3, 2018 - 5:48am #2

Hello,

Someone correct me if I'm wrong, but as far as I know, when you enable Device Tracker on Positional tracking, you don't need to do anything else to use extended tracking. There won't be the "extended tracking" checkbox in imagetarget anymore. Just by enabling device tracker, extended tracking should work. In device tracker you can set Fusion Mode to "Optimize for Image Targets" in order to have best results.

Log in or register to post comments