Log in or register to post comments

Vumark in Unity

September 3, 2017 - 8:33am #1

Target image works fine.

 

I set up a vumark which passes the tests. I set up the database and downloaded and all looks good. Play via my iMac camera and it will not pick up the vumark.

 

I can use the image in the viewmark as a target image and that works fine so I verified the image by saving it as a jpg and creating a new target image project.

 

I read that you enable Track From Appearance on the vumark but that cause Unity to crash with the attached error (see image).

 

I am using Unity 2017.1 and the Vuforia package 6-2-10

 

I have started with fresh projects for the las 3-hours but no luck in fixing this. Also once the crash occurs you have to create a new project as even cleaning the current one the crash still happens

 

Any help would be great as its killing me

Unity project attached - feel free to use

 

[Edit] any box you tick in the vumark behaviour component crashes unity with the same error

thank you

Vumark in Unity

September 6, 2017 - 12:12pm #5

Thank you for the quick reply.

 

Vumark in Unity

September 6, 2017 - 12:08pm #4


We're working towards a native integration with Unity for their 2017.2 version. You can test it out in the Unity beta builds available from their downloads page.

Thanks,

-Vuforia Support

Vumark in Unity

September 6, 2017 - 12:03pm #3

Thank you for the reply.

Do you expect to support 2017 soon?

thank you again 

 

 

Vumark in Unity

September 5, 2017 - 9:17am #2

Hello barkest,

I downloaded your project and tested it in both Unity 2017.1 and 5.6. I saw the same crash you are seeing in 2017.1, but it did not crash in 5.6. Since 2017.1 is not a Unity version supported by Vuforia 6.2.10, I'd recommend switching to Unity 5.6.

Thanks,

-Vuforia Support

Log in or register to post comments